Could not load file or assembly 'NuGet.Core' or one of its dependencies.

Jan 18, 2013 at 9:21 PM

I am getting this error which I think is coming from ValueInjecter but not sure because it only happens on our QA server to which I don't have access. Using 2.3.3 signed version. It's working fine on my box of course. Are there any dependencies on NuGet.Core?

Could not load file or assembly 'NuGet.Core' or one of its dependencies. This assembly is built by a runtime newer than the currently loaded runtime and cannot be loaded.

Jan 18, 2013 at 11:38 PM

it hasn't, this should be some nuget issue